StatusIncident ongoing on Webhooks engine
Incident ongoing on Webhooks engine
ResolvedService partially degraded. Mitigation measures in progress. Update to follow.
Updates
- Resolved
Service operational again. Incident duration: 5 minutes.
- Investigating
Unavailability observed. Investigation in progress.